Friday, December 15, 2017

How to install VLC Media Player 2.2.8 on Ubuntu 17.10 via Flatpak

   VLC Media Player is one of the most prominent and also durable multi format, free of charge media player available


   VideoLAN and the VLC development team are happy to publish version 2.2.8 of VLC media player today.
   This release fixes a security issue in the AVI demuxer. Additionally, it includes the following fixes, which are part of 2.2.7: This release fixes compatibility with macOS High Sierra and fixes SSA subtitles rendering on macOS. This release also fixes a few security issues, in the flac and the libavcodec modules (heap write overflow), in the avi module and a few crashes.

For macOS users, please note: A bug was fixed in VLC 2.2.7 concerning the update mechanism on macOS. In rare circumstances, an auto-update from older versions of VLC to VLC 2.2.8 might not be possible. Please download the update manually from our website in this case.

Installation instructions:

    Run the following commands in Terminal to install  VLC via Flatpak for Ubuntu 16.04 and higher


$ sudo add-apt-repository ppa:alexlarsson/flatpak

$ sudo apt-get update

$ sudo apt-get install flatpak

$ sudo apt-get update

$ flatpak install --from https://flathub.org/repo/appstream/org.videolan.VLC.flatpakref


 

No comments:

Post a Comment